v3.8.2 Release Guide

ARK Core v3.8.2 is a patch update and backwards compatible with other versions.

Optional Changes

Starting from this version, the installation script provided by Core will install PostgreSQL 15.x for improved API performance. It’s recommended (but optional) that you update to PostgreSQL 15.x if you rely on the API and notice performance-related issues with it.

Upgrade Guides

For more information on how to upgrade PostgreSQL to version 15.x for this release, please visit the appropriate link below or proceed to the next page.

Upgrade Guides - Core 3.8.2

Reporting Problems

If you happen to experience any issues please open an issue with a detailed description of the problem, steps to reproduce it and info about your environment.

Last updated 10 months ago
Edit Page
Share: